Package FuzzyR in Version 3.5.3

February 19, 2020 @tobu

@tobu wrote:

Dear RStudio Community,

I inherited code of a predecessor, programmed on an older version of RStudio.
I am running this code on version 3.5.3. I encountered a problem with the Fuzzy-System that uses functions of the FuzzyR package such as 'newfis', 'addvar', 'addmf' etc.
In Version 3.5.3 I can't find the package FuzzR to run these functions.
Is there any successor package that allows me to run the Fuzzy chunk successfully without having to modify the code? If not, is there any other package providing me with similar functions?

Kind regards,
Tobias

Posts: 8

Participants: 3

Read full topic

Previous Article
Issue installing packages existing in CRAN
Issue installing packages existing in CRAN

@vdinina wrote: I am getting the following message. I am trying to install wordc...

Next Article
Cannot install packages in a container running the rocker/verse image of RStudio
Cannot install packages in a container running the rocker/verse image of RStudio

@Andrea wrote: Hello, hello! long time no see! I've been speaking another lang...