R 3.6.2 package installation error

February 7, 2020 @kentm Matt

@kentm wrote:

I upgraded to R 3.6.2 today (macOS Mojave 10.14.6) and when I try to install any package I receive the following message:

I've tried a few different CRAN mirrors but all return the same issue. I can install from sources, but sometime this will fail if the dependencies can't be installed from source.

Looking at the URL provided, it doesn't seem like /PACKAGES directory exists. Anyone have an idea about what is going on and how to fix this?

Posts: 7

Participants: 4

Read full topic

Previous Article
Can I build a rpm out of a R package
Can I build a rpm out of a R package

@statquant_2 wrote: Hello, I use R everyday but my com[any is now requiring us t...

Next Article
NEWS and/or CHANGELOGS in package manager
NEWS and/or CHANGELOGS in package manager

@csgillespie wrote: I'm using RStudio packager manager, and wonder if it's it po...